DragonFly 4.9 users and dports

Because of the major version number change, there’s no packages built for DragonFly 4.9.  Your options are to either update to 5.1 (which you probably meant to do anyway if you are running current) or manually point to the newest packages.  Or just build from dports.

For clarity, this does not affect you at all if you are running 5.0 release.  It only affects you if you are running DragonFly-current and have not updated in a while.

Go to Source
Author: Justin Sherrill

Powered by WPeMatico